July 23, 2019, 09:41:06
Welcome Guest, please login or register.
* *
Welcome Guest, please login or register.
July 23, 2019, 09:41:06

Login with username, password and session length

Members
  • Total Members: 280
  • Latest: Hodor
Stats
  • Total Posts: 11093
  • Total Topics: 884
  • Online Today: 25
  • Online Ever: 117
  • (April 01, 2019, 03:02:39)
Users Online
Users: 1
Guests: 8
Total: 9

Donations

Help keep us up and rimming!
43% 
July Donations
Legend
DK
McD
Anonymous

Author Topic: Fix request -> P/L problems  (Read 450 times)

0 Members and 1 Guest are viewing this topic.

Offline HankMoody

  • [Core]Fan
  • N00b
  • *
  • Posts: 6
  • Karma: +0/-0
Fix request -> P/L problems
« on: December 08, 2017, 23:36:49 »
Hey buddies,

I'm struggling since a while during the evening hours with p/l problems. Other servers run fluently w/o any problems. I was chatting with playa today and we had the same p/l problems from Germany. Would be so nice if you could fix this :-)

Hanky

Offline Den

  • [Core]
  • N00b
  • *
  • Posts: 24
  • Karma: +0/-666
Re: Fix request -> P/L problems
« Reply #1 on: December 09, 2017, 10:27:35 »
Packet loss means only problems with connection. When it's a serverside problem then ALL players have P/L. I guess your problem is just routing, when you connect erver, it doesn't happen directly, you are connecting different servers placed everywhere before reach game server. That's why portuguese and gay italians have bad pings and P/L at different EU game servers, just shity routing.

I suggest you just to optimize game settings (configure FPS and netspeed to reduce a little FPS by reducing amount of sent and recieved packets - less packets means less packet loss, clean cache from ini etc) and PC (connect router with wire instead of WiFi, make exceptions in firewall, antivirus settings for game server IP, for UT and it's ports, configure router to disable firewall etc). I think it's the only possible solution in this situation.

Recently there was a problem with server lags. Server logs, cache and other crap was checked and cleaned, lag disappeared and I don't think there's something more to fix and clean.

Offline HankMoody

  • [Core]Fan
  • N00b
  • *
  • Posts: 6
  • Karma: +0/-0
Re: Fix request -> P/L problems
« Reply #2 on: December 09, 2017, 12:52:10 »
Thanks for the fast response, Den! :-)
I will try to test some different things!

 

Links